<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://thebuzzmagazines.com/sites/default/files/BEE.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="This year&#039;s graduating class shares stories about teachers who have inspired them along the way.  For our ann" />
<meta name="abstract" content="This year&#039;s graduating class shares stories about teachers who have inspired them along the way.  For our ann" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://thebuzzmagazines.com/sites/default/files/styles/620px_by_400px_slideshow_epsa_crop/public/article-photos/2017/05/teachers%202017%20resized.jpg?itok=EYRvA5u0" />
<link rel="canonical" href="https://thebuzzmagazines.com/articles/2021/05/class-2021-teachers-who-made-difference" />
<link rel="shortlink" href="https://thebuzzmagazines.com/node/27804" />
<meta property="og:site_name" content="The Buzz Magazines" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Class of 2021: Teachers Who Made a Difference" />
<meta property="og:url" content="https://thebuzzmagazines.com/articles/2021/05/class-2021-teachers-who-made-difference" />
<meta property="og:description" content="This year&#039;s graduating class shares stories about teachers who have inspired them along the way.  For our ann" />
<meta property="og:updated_time" content="2021-05-25T12:11:27-05:00" />
<meta property="og:image" content="https://thebuzzmagazines.com/sites/default/files/styles/620px_by_400px_slideshow_epsa_crop/public/article-photos/2017/05/teachers%202017%20resized.jpg?itok=EYRvA5u0" />
<meta property="og:image:url" content="https://thebuzzmagazines.com/sites/default/files/styles/620px_by_400px_slideshow_epsa_crop/public/article-photos/2017/05/teachers%202017%20resized.jpg?itok=EYRvA5u0" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://thebuzzmagazines.com/articles/2021/05/class-2021-teachers-who-made-difference" />
<meta name="twitter:title" content="Class of 2021: Teachers Who Made a Difference" />
<meta name="twitter:description" content="This year&#039;s graduating class shares stories about teachers who have inspired them along the way.  For our ann" />
<meta name="twitter:image" content="https://thebuzzmagazines.com/sites/default/files/styles/620px_by_400px_slideshow_epsa_crop/public/article-photos/2017/05/teachers%202017%20resized.jpg?itok=EYRvA5u0" />
<meta property="article:published_time" content="2021-05-25T10:51:27-05:00" />
<meta property="article:modified_time" content="2021-05-25T12:11:27-05:00" />
<meta itemprop="name" content="Class of 2021: Teachers Who Made a Difference" />
<meta itemprop="description" content="This year&#039;s graduating class shares stories about teachers who have inspired them along the way.  For our ann" />
<meta itemprop="image" content="https://thebuzzmagazines.com/sites/default/files/styles/620px_by_400px_slideshow_epsa_crop/public/article-photos/2017/05/teachers%202017%20resized.jpg?itok=EYRvA5u0" />
  <title>Class of 2021: Teachers Who Made a Difference | The Buzz Magazines</title>  
  <link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_mtuZZznSdN1GSBuiXXizdIPXAtjdKG3WNfe2WbQH3no.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_pwvcN7cWGmwGgKIo0tqEejJogVtyihID5BnkzBy0GJk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_0vs7YCWPBc8B08xQacwFZJFC2XutgelKtiontFKv0GQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_oMQuaTmYjVAKf0jzbCY58KHoWzIqTPiv4nqkCnSihe4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:regular|Lora:700,regular|Oswald:regular|Roboto:300,500&amp;subset=latin,latin-ext" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_AYK-tIAZWQNOSNmVhw-0nUrCgWa4SXlpmgz4Ke2ho9U.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_8oitRu-WqSzzy9oErB4qE1dD_KE_4wCy_YTJbb9JizI.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_HglL2bFsetxI44CWZ3Q6UGDjNLlJshcl_CkWzIBe3Dc.css" media="all and (min-width: 768px) and (min-device-width: 768px), (max-device-width: 800px) and (min-width: 768px) and (orientation:landscape)" />
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://thebuzzmagazines.com/sites/default/files/css/css_8oitRu-WqSzzy9oErB4qE1dD_KE_4wCy_YTJbb9JizI.css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)" />
<!--<![endif]-->
  <script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_Sk-UAYgYnJ6Bjx_IwtL9Vufha7SZWgkeELoDZpWQ4Eg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([768, 200], [728, 90])
  .build();
googletag.slots["leaderboard"] = googletag.defineSlot("53492881/Leaderboard", [[728, 90], [300, 250]], "dfp-ad-leaderboard")
  .addService(googletag.pubads())
  .setTargeting("column_name", "17801")
  .setTargeting("content_type", "Article")
  .setTargeting("page", "articles/2021/05/class-2021-teachers-who-made-difference")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([768, 200], [300, 251])
  .build();
googletag.slots["article_mobile_sidebar_1"] = googletag.defineSlot("53492881/article_mobile_sidebar_1", [300, 250], "dfp-ad-article_mobile_sidebar_1")
  .addService(googletag.pubads())
  .setTargeting("column_name", "17801")
  .setTargeting("content_type", "Article")
  .setTargeting("page", "articles/2021/05/class-2021-teachers-who-made-difference")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([768, 200], [300, 251])
  .build();
googletag.slots["article_mobile_sidebar_2"] = googletag.defineSlot("53492881/article_mobile_sidebar_2", [300, 250], "dfp-ad-article_mobile_sidebar_2")
  .addService(googletag.pubads())
  .setTargeting("column_name", "17801")
  .setTargeting("content_type", "Article")
  .setTargeting("page", "articles/2021/05/class-2021-teachers-who-made-difference")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 250])
  .addSize([768, 200], [300, 251])
  .build();
googletag.slots["article_mobile_sidebar_3"] = googletag.defineSlot("53492881/article_mobile_sidebar_3", [300, 250], "dfp-ad-article_mobile_sidebar_3")
  .addService(googletag.pubads())
  .setTargeting("column_name", "17801")
  .setTargeting("content_type", "Article")
  .setTargeting("page", "articles/2021/05/class-2021-teachers-who-made-difference")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 251])
  .addSize([768, 200], [300, 250])
  .build();
googletag.slots["article_sidebar_1"] = googletag.defineSlot("53492881/article_sidebar_1", [300, 250], "dfp-ad-article_sidebar_1")
  .addService(googletag.pubads())
  .setTargeting("column_name", "17801")
  .setTargeting("content_type", "Article")
  .setTargeting("page", "articles/2021/05/class-2021-teachers-who-made-difference")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 251])
  .addSize([768, 200], [300, 250])
  .build();
googletag.slots["article_sidebar_2"] = googletag.defineSlot("53492881/article_sidebar_2", [300, 250], "dfp-ad-article_sidebar_2")
  .addService(googletag.pubads())
  .setTargeting("column_name", "17801")
  .setTargeting("content_type", "Article")
  .setTargeting("page", "articles/2021/05/class-2021-teachers-who-made-difference")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1, 1], [300, 251])
  .addSize([768, 200], [300, 250])
  .build();
googletag.slots["article_sidebar_3"] = googletag.defineSlot("53492881/article_sidebar_3", [300, 250], "dfp-ad-article_sidebar_3")
  .addService(googletag.pubads())
  .setTargeting("column_name", "17801")
  .setTargeting("content_type", "Article")
  .setTargeting("page", "articles/2021/05/class-2021-teachers-who-made-difference")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_GfhfG87z3G2pfx75lv_6Kp7vstsqWlnAb2C3ovnrHMY.js"></script>
<script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_Tik8PIaz_eQ5I4FMzmjkWoPEs9jKBgTSauo1jgsNa6g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_dKMiqb41ryKGAx0RxoKykx_gcDU2-RgGLaamWGvcwAg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-23126982-6", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Buzzworthy");ga("set", "dimension2", "Jenna Mazzoccoli");ga("set", "dimension3", "May 2021");ga("set", "dimension4", "Kids");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_mRd7epV5yrqmlnutqBp9xSQGyDQXtydiJbQaklA1IFo.js"></script>
<script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_FICYAc4N10LEt6AdlKQ5x0wOKwa7PTvmcl_qneDmjKA.js"></script>
<script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_43n5FBy8pZxQHxPXkf-sQF7ZiacVZke14b0VlvSA554.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-27804 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-12">
    <div class="grid-13 region region-user-second" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="block block-system block-menu block-user-menu block-system-user-menu odd block-without-title" id="block-system-user-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/user/login?current=node/27804">Sign in</a></li>
<li class="last leaf"><a href="/user/register">Create account</a></li>
</ul>    </div>
  </div>
</div><div class="block block-block block-6 block-block-6 even block-without-title" id="block-block-6">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="people-finder"><a href="/people-finder"><img alt="People Finder" src="/sites/default/files/people_finder_icon.png" />People Finder</a></div>
    </div>
  </div>
</div><div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form class="search-form" role="search" action="/articles/2021/05/class-2021-teachers-who-made-difference" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search The Buzz" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input alt="Search" class="custom-search-button form-submit" type="image" id="edit-submit--2" name="op" src="https://thebuzzmagazines.com/sites/default/files/custom_search/search-button2.png" /></div><input type="hidden" name="form_build_id" value="form-EjGBytWoD--A6cXi_RjRhJNqMh8Wm4KnxLPO-tzm_Xg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-12">
    <div class="grid-12 region region-user-first" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div class="block block-dfp block-leaderboard block-dfp-leaderboard odd block-without-title" id="block-dfp-leaderboard">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-views block-buzz-promo-blocks-block block-views-buzz-promo-blocks-block even block-without-title" id="block-views-buzz-promo-blocks-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-buzz-promo-blocks view-id-buzz_promo_blocks view-display-id-block view-dom-id-f66626a294211244221bc95be6d2a5b2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-top-promo-image">        <div class="field-content"><a href="/summer-camp-directory"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/buzz-promotions/top-promo-images/camp_guide_top_promo_feb18.jpg" width="195" height="215" alt="Buzz Summer Camp Directory" title="Buzz Summer Camp Directory" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div><div class="grid-12 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title=""><img src="https://thebuzzmagazines.com/sites/default/files/buzz_logo.png" alt="" id="logo" /></a>      </div>
                        <hgroup class="site-name-slogan">        
                                <h6 class="site-slogan">BELLAIRE • MEMORIAL • RIVER OAKS • TANGLEWOOD • WEST UNIVERSITY</h6>
              </hgroup>
          </div>
          </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-12">
    <div class="grid-12 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-superfish block-2 block-superfish-2 odd block-without-title" id="block-superfish-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul id="superfish-2" class="menu sf-menu sf-menu-main-menu-top-row sf-horizontal sf-style-white sf-total-items-8 sf-parent-items-4 sf-single-items-4"><li id="menu-2799-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-4327-2" class="middle even sf-item-2 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><span class="sf-depth-1 menuparent nolink">Buzzworthy</span><ul><li id="menu-2785-2" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/columns/buzzworthy" class="sf-depth-2">Buzzworthy</a></li><li id="menu-4436-2" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/columns/back-porch-table" class="sf-depth-2">Back Porch Table</a></li><li id="menu-4354-2" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns/book-buzz" class="sf-depth-2">Book Buzz</a></li><li id="menu-4331-2" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/columns/event-roundup" class="sf-depth-2">Event Roundup</a></li><li id="menu-4352-2" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/columns/houston-happenings-with-haley" class="sf-depth-2">Houston Happenings with Haley</a></li><li id="menu-4602-2" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/columns/name-that-tune" class="sf-depth-2">Name That Tune</a></li><li id="menu-4596-2" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/columns/page-turners" class="sf-depth-2">Page Turners</a></li><li id="menu-4333-2" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/columns/sunday-mornings-with-rania" class="sf-depth-2">Sunday Mornings with Rania</a></li></ul></li><li id="menu-4328-2" class="middle odd sf-item-3 sf-depth-1 sf-total-children-16 sf-parent-children-0 sf-single-children-16 menuparent"><span class="sf-depth-1 menuparent nolink">Columns</span><ul><li id="menu-4334-2" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/columns/back-porch" class="sf-depth-2">Back Porch</a></li><li id="menu-4335-2" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/columns/buzz-about-town" class="sf-depth-2">Buzz About Town</a></li><li id="menu-4336-2" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns/buzz-baby" class="sf-depth-2">Buzz Baby</a></li><li id="menu-4337-2" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/columns/buzz-kidz" class="sf-depth-2">Buzz Kidz</a></li><li id="menu-4599-2" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/columns/buzz-reads" class="sf-depth-2">Buzz Reads</a></li><li id="menu-4338-2" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/columns/chefs-corner" class="sf-depth-2">Chef&#039;s Corner</a></li><li id="menu-4339-2" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/columns/cooking-buzz" class="sf-depth-2">Cooking Buzz</a></li><li id="menu-4340-2" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/columns/editors-note" class="sf-depth-2">Editor&#039;s Note</a></li><li id="menu-4341-2" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/columns/features" class="sf-depth-2">Features</a></li><li id="menu-4342-2" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/columns/mailbag" class="sf-depth-2">Mailbag</a></li><li id="menu-4343-2" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/columns/neighborhood-tails" class="sf-depth-2">Neighborhood Tails</a></li><li id="menu-4344-2" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="/columns/publishers-note" class="sf-depth-2">Publisher&#039;s Note</a></li><li id="menu-4345-2" class="middle odd sf-item-13 sf-depth-2 sf-no-children"><a href="/columns/rumor-has-it" class="sf-depth-2">Rumor Has It</a></li><li id="menu-4346-2" class="middle even sf-item-14 sf-depth-2 sf-no-children"><a href="/columns/sportzbuzz" class="sf-depth-2">SportzBuzz</a></li><li id="menu-4347-2" class="middle odd sf-item-15 sf-depth-2 sf-no-children"><a href="/columns/sportzbuzz-jr" class="sf-depth-2">SportzBuzz Jr.</a></li><li id="menu-4349-2" class="last even sf-item-16 sf-depth-2 sf-no-children"><a href="/columns/travel-buzz" class="sf-depth-2">Travel Buzz</a></li></ul></li><li id="menu-3872-2" class="middle even sf-item-4 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><span class="sf-depth-1 menuparent nolink">Categories</span><ul><li id="menu-3880-2" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/categories/food-dining" class="sf-depth-2">Food &amp; Dining</a></li><li id="menu-3879-2" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/categories/health-fitness" class="sf-depth-2">Health &amp; Fitness</a></li><li id="menu-3875-2" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/categories/kids" class="sf-depth-2">Kids</a></li><li id="menu-3874-2" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/categories/neighbors" class="sf-depth-2">Neighbors</a></li><li id="menu-3877-2" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/categories/pets" class="sf-depth-2">Pets</a></li><li id="menu-3882-2" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/recipes" class="sf-depth-2">Recipes</a></li><li id="menu-3876-2" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/categories/sports" class="sf-depth-2">Sports</a></li><li id="menu-3878-2" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/categories/travel" class="sf-depth-2">Travel</a></li></ul></li><li id="menu-4329-2" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><span class="sf-depth-1 menuparent nolink">Schools</span><ul><li id="menu-4350-2" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/schools" class="sf-depth-2">Schools</a></li><li id="menu-2786-2" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/columns/school-buzz" class="sf-depth-2">School Buzz</a></li><li id="menu-4351-2" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/private-school-directory" class="sf-depth-2">Private School Directory</a></li></ul></li><li id="menu-2789-2" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/calendar/day" class="sf-depth-1">Events</a></li><li id="menu-3372-2" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/magazine" class="sf-depth-1">In Print</a></li><li id="menu-3873-2" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/about-us" class="sf-depth-1">About Us</a></li></ul>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
        
        <div class="grid-8 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <h1 class="title" id="page-title">Class of 2021: Teachers Who Made a Difference</h1>
                        <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div  about="/articles/2021/05/class-2021-teachers-who-made-difference" typeof="sioc:Item foaf:Document" id="node-article-27804" class="ds-1col node node-article view-mode-full node-published node-not-promoted node-not-sticky author-jennamazzoccoli odd clearfix clearfix">

  
  <div class="field field-name-byline field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">By <a href="https://thebuzzmagazines.com/people/jenna-mazzoccoli">Jenna Mazzoccoli</a>, Staff writer | <span class="byline-date">May 25, 2021</span></div></div></div><div class="field field-name-field-writer field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div  about="/writers/jenna-mazzoccoli" typeof="sioc:Item foaf:Document" id="node-writer-26098" class="ds-1col node node-writer view-mode-writer_photo node-published node-not-promoted node-not-sticky author-johndubo even clearfix clearfix">

  
  <div class="field field-name-field-user-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/styles/140px_by_180px_user_pic_epsa_crop/public/writer-photos/jenna_pic_sep20.jpg?itok=YAbwfS3b" width="140" height="180" alt="Jenna Mazzoccoli" title="Jenna Mazzoccoli" /></div></div></div></div>

</div></div></div><div class="field field-name-writer-follow-text field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="view view-follow-flag view-id-follow_flag view-display-id-block_3 view-dom-id-505e2388ad0208ff4bc8d32dc92b21c1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-ops">        <span class="field-content"><span class="flag-wrapper flag-follow-this-person flag-follow-this-person-73724">
      <span class="flag flag-action flag-link-toggle"><a href="/user/login?current=/articles/2021/05/class-2021-teachers-who-made-difference">Sign in to buzz me about Jenna Mazzoccoli</a></span>
    </span>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div><div class="field-name-field-column-name field-type-taxonomy-term-reference"><div class="field-items"><div class="field-content column17801"><a href="/columns/buzzworthy">Buzzworthy</a></div></div></div><div class="field field-name-column-follow-text field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="view view-follow-flag view-id-follow_flag view-display-id-block_2 view-dom-id-96ef136990c589d04791c34a260a8e21">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-ops">        <span class="field-content"><span class="flag-wrapper flag-follow-this-column flag-follow-this-column-17801">
      <span class="flag flag-action flag-link-toggle"><a href="/user/login?current=/articles/2021/05/class-2021-teachers-who-made-difference">Sign in to buzz me about Buzzworthy</a></span>
    </span>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div></div></div><div class="field field-name-buzz-me-helper-text field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Click the Buzz Me button to receive email notifications when this writer publishes a new article or a new article in this column is published.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="media media-element-container media-inline_article_photo"><a href="https://thebuzzmagazines.com/sites/default/files/article-photos/2017/05/teachers%202017%20resized.jpg" title="This year's graduating class shares stories about teachers who have inspired them along the way. &lt;br /&gt;&#10;" class="colorbox" data-colorbox-gallery="gallery-all-TfjaKmhWEN8" data-cbox-img-attrs="{&quot;title&quot;: &quot;inspirational teachers&quot;, &quot;alt&quot;: &quot;inspirational teachers&quot;}"><img class="media-element file-inline-article-photo" data-delta="1" alt="inspirational teachers" title="inspirational teachers" typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/styles/large_crop/public/article-photos/2017/05/teachers%202017%20resized.jpg?itok=UK0dG_em" width="620" /></a><br />
<div class="field field-name-field-caption field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>This year's graduating class shares stories about teachers who have inspired them along the way. </p>
</div>
</div>
</div>
</div>
<p>For our annual <a href="https://thebuzzmagazines.com/articles/2021/05/class-2021">Where Are They Headed</a> feature, seniors fill out a survey about their high school experience. Each year, we include the question: Teacher who changed your life and why. And once again, students’ responses were heartwarming. Seniors are the ones in the spotlight this month, but behind them are hundreds of teachers who have inspired them and helped them grow. </p>
<p><strong>Minla Phillips – Lovett Elementary School, Pin Oak Middle School, Lamar High School </strong><br />
Minla Phillips is heading to Howard University in Washington, D.C. to study Psychology. She says: “Mrs. <strong>Sara Gutierrez</strong>, my second grade teacher at Lovett Elementary, always encouraged me to be the best that I could be and taught me to challenge myself.”</p>
<p><strong>Christian White – Oak Forest Elementary, Our Savior Lutheran School, Lutheran High North</strong><br />
Christian White is heading to Texas A&amp;M University, where he will study Engineering. He says: “The teacher who has had the most profound impact on me is Mrs. <strong>Blythe Barreto</strong>. She teaches 11th-12th Theology at Lutheran High North. She always has a positive outlook and encourages me to use my gifts and talents. Her lessons are engaging and well organized so that everyone has to stay active in what is being taught. Theology is one of my favorite subjects and she has always found ways to nurture my interest.”</p><div class="block block-dfp block-in-block-inserted-block block-in-block-inserted-block--system-main block-article-mobile-sidebar-1 block-dfp-article-mobile-sidebar-1--2 even block-without-title" id="block-dfp-article-mobile-sidebar-1--2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_mobile_sidebar_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_mobile_sidebar_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_mobile_sidebar_1");
    });
  </script>
</div>
</div>    </div>
  </div>
</div>
<p><strong>Megan Gutierrez – Condit Elementary School, Pin Oak Middle School, Bellaire High School </strong><br />
Megan Gutierrez is heading to Austin College, where she will study Biology. She says: “I had Ms. <strong>Michelle Thomas</strong> at Bellaire High School for Geometry and Algebra 2. She always believed in me and helped me to be the best student that I could be. She helped me to greatly improve my math skills and to be more confident as a student.”</p>
<p><strong>Michael Ware – Westbury Christian School </strong><br />
Michael Ware is heading to Prairie View A&amp;M University. He says: “Ms. <strong>Veronica Dillard</strong>, 6th grade Science teacher at Westbury Christian was always available to her students, supportive and really cared about us doing well in the classroom and about our personal concerns. She was easy to talk to.”</p>
<p><strong>Meridian Monthy – West University Elementary School, St. John's School </strong><br />
Meridian Monthy is off to Yale University to study Political Science.  She says: “Ms. <strong>Maureen Pflugfelder</strong>, my 5th grade homeroom teacher, taught me to be excited to learn and continue learning outside of the classroom.”</p><div class="block block-dfp block-in-block-inserted-block block-in-block-inserted-block--system-main block-article-mobile-sidebar-3 block-dfp-article-mobile-sidebar-3--2 even block-without-title" id="block-dfp-article-mobile-sidebar-3--2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_mobile_sidebar_3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_mobile_sidebar_3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_mobile_sidebar_3");
    });
  </script>
</div>
</div>    </div>
  </div>
</div>
<p><strong>Stephanie Davis – The Shlenker School, Pin Oak Middle School, The Emery/Weiner School </strong><br />
Stephanie Davis is heading to Pace University in New York City to study Entrepreneurship. She says: “<strong>Davis Lombardi </strong>taught me English my junior year at Emery. He is the teacher who has had the biggest impact on me. He was very kind in class and in the halls and really made you feel good about your work. He was encouraging and made class fun! Because of him, I take more pride in my writing and I realize how important it is to be kind to others.”</p>
<p><strong>Maya Alatin – Kolter Elementary School, Lanier Middle School, The Emery/Weiner School </strong><br />
Maya Alatin is off to The University of Texas at Austin, where she will study Communications and Leadership with a minor in Business. She says: “<strong>Jacob Guidry</strong> taught me Precalculus, Statistics, and Calculus at the Emery/ Weiner School. Mr. Guidry taught me to ask questions outside of the box and always prioritize my learning rather than the actual grade. He has challenged me and has helped me realize my potential in and out of the classroom.”</p>
<p><strong>James Vaquero – St. Michael Catholic School, Strake Jesuit </strong><br />
James Vaquero is heading to Southwestern University to study Business and play baseball.  He says: “The most influential teacher in my life has been and still is Mr. <strong>Donovan Fikac</strong>. He was my freshman English teacher, as well as my baseball coach for all four years. He has always ‘been in my corner’ and helps me out with any problem, no matter if it is personal, academic, or sports related.”</p><div class="block block-dfp block-in-block-inserted-block block-in-block-inserted-block--system-main block-article-mobile-sidebar-2 block-dfp-article-mobile-sidebar-2--2 even block-without-title" id="block-dfp-article-mobile-sidebar-2--2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_mobile_sidebar_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_mobile_sidebar_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_mobile_sidebar_2");
    });
  </script>
</div>
</div>    </div>
  </div>
</div>
<p><strong>Nancy Gallegos – St. Edward Catholic School, St. Pius X High School </strong><br />
Nancy Gallegos is heading to the University of Tulsa, where she will study Biological Sciences. She says: “My Choir director Mr. <strong>Paul Jurick</strong> changed my life since he has always been a supportive religious figure to me since freshman year. He inspires me with his love and passion for music and theology. He always finds a way to brighten up my day and treats everyone with respect and care and I admire his great dedication to his faith and career.”</p>
<p><strong>Mia Kalinsky – Beth Yeshurun Day School, The Emery/Weiner School </strong><br />
Mia Kalinsky is heading to Marquette University in Milwaukee, Wisconsin, where she will study Nursing. Mia says: “Mrs. <strong>Tanya Meinecke-Smith</strong> takes time to get to know her students beyond the classroom. She is very observant and can always tell when someone has something going on and is all open ears. I was hesitant going into Spanish III sophomore year because I didn't have a great Spanish teacher previously. Mrs. Meinecke motivated me to take Spanish and made sure that I succeeded.” </p>
<p><strong>Theophane Polydoros – Poe Elementary School, Lanier Middle School, Lamar High School </strong><br />
Theophane Polydoros is heading to Trinity University, where she will study Psychology and English. She says: “<strong>Elisa Infante</strong> was my teacher all four years at Lamar High School where she taught classes in the agriculture pathway: Principles of Agriculture, Livestock Production, Veterinary Medicine, and Advanced Animal Science. She left an impact on me as she introduced me to the Future Farmers of America (FFA) program where I joined, and has since changed my life in terms of responsibility, time management, leadership, as well as finding enjoyment in what I do!”</p>
<p><strong>Mason McHugh – First Baptist Academy, Houston Christian High School </strong><br />
Mason McHugh is off to Texas A&amp;M University, where he will study Engineering. He says: “Mr. <strong>Lukas Rieke</strong>, my 11th and 12th grade physics teacher at Houston Christian High School has always been there for me in times of struggles and challenges. He's challenged me to have outside the box thinking and aided me in the learning of complex topics.”</p>
<p><strong>Arnulfo Macias – Ketelsen Elementary School, Meyerland Performing and Visual Arts Middle School, Lamar High School </strong><br />
Arnulfo Macias is heading to San Jacinto College, where he will study Mechanics. He says: “<strong>Karen Georgiev</strong> at Lamar High School was my English teacher. She changed my life because she seemed to care. She reached out to my parents when I was struggling and was there when I really needed the help.”</p>
<p><strong>Paige Hoffer – Horn Elementary School, Pin Oak Middle School, Bellaire High School </strong><br />
Paige Hoffer is heading to The University of Texas at Austin, where she will study Sociology on a pre-law track. She says: “In the beginning of middle school, I was painfully shy. Mr.<strong> Greg Switzer</strong> gave me an environment that helped me not only cultivate, but also express my opinions.”</p>
<p><strong>Grace Massey – Herod Elementary School, Pin Oak Middle School, Lamar High School </strong><br />
Grace Massey is heading to the University of Arkansas, where she will study Biology and Pre-Med. She says: “<strong>Andy Ayala</strong> always pushed me to be better and always had a good joke”.”</p>
<p><strong>Lily Flexon – Memorial Drive Elementary School, Spring Branch Middle School, Memorial High School </strong><br />
Lily Flexon is heading to Loyola Marymount University in Los Angeles to study Marketing. She says: “I lived in Geneva, Switzerland for second grade. My teacher, Mrs. Howe, made the experience one to remember. She encouraged me to grow and trust myself while providing a nurturing and supportive classroom environment.”</p>
<p><strong>Ellie Consolvo – Oak Forest Elementary School, Johnston Middle School, Lamar High School </strong><br />
Ellie Consolvo is off to Wheaton College in Norton, Mass., to study Psychology and Philosophy. She says: “Mr. <strong>John Latchett </strong>from Johnston Middle School was my 8th grade math teacher. He changed my life because he taught me even the most difficult lessons are some of the most important. “</p>
<p><strong>Anastacia Yefimenko – The Village School </strong><br />
Anastacia Yefimenko is heading to Babson College in Wellesley, Massachusetts, to study Entrepreneurship. She says: “My IB environmental systems and societies class was taught by Dr. <strong>Michael Walker</strong>. I had him in 11th and 12th grade and he was really helpful when I was first starting my business. He showed me above and beyond support.”</p>
<p><strong>Ashley Nguyen – Chinh Nghia Elementary School (Vietnam), Jane Long Academy, Lamar High School </strong><br />
Ashley Nguyen is heading to the University of Southern California to study Neuroscience. She says: “I want to give a huge shoutout to Mr. <strong>Maxwell Ross</strong> for being such a funny and cool Physics teacher my junior year. I never thought I would like his class, but his class ended up being my favorite. He just has always been really passionate about his job and willing to help his students.”</p>
<p><strong>Thalia Pullin – The School at St. George Place, Grady Middle School, Lamar High School </strong><br />
Thalia Pullin is off to The Royal Conservatoire of Scotland to study Film. She says: “My art teacher at Grady Middle School, Mr. <strong>Loren Gardner</strong>, changed my life because he was the first person to truly believe in my art abilities. I was scared to try new things with my art but he encouraged me to work outside of my comfort zone. He also wrote me a letter when I graduated telling me his favorite artwork of mine and wishing me the best in high school. I truly believe I wouldn't be the artist I am now without the support he gave me in middle school. Thanks Mr. Gardner!”</p>
<p><strong>Adelle von Grabow – Rooney Ranch Elementary School, Dunstan Middle School, Lamar High School </strong><br />
Adelle von Grabow is heading to Colorado State University to study Neuroscience. She says: “One teacher that changed my life was Mrs. Georgiev who taught English my Junior and Senior year of high school. Before I came to her class, English was very boring to me and all of my previous teachers were very monotone. When I came to Mrs. Georgiev's class, the scene was completely different. The environment was extremely colorful and she found interesting ways to teach a lesson such as through singing!”</p>
<p><strong>Emily Burnett – West University Elementary School, St. John’s School </strong><br />
Emily Burnett is going to Barnard College in New York City. She says: “Dr. <strong>Kristiane Stapleton</strong> was my 11th grade English teacher and helped me become confident in my writing ability and was always there for me when I had a non-English-related problem.”</p>
<p><strong>Margaret Hudson – Presbyterian School, Lamar High School </strong><br />
Margaret Hudson is off to Texas A&amp;M University to study Business Management. She says: “Mrs. <strong>Toni Mouton</strong> at Presbyterian School has positively impacted my life in more ways than one. Throughout my time in middle school, Mrs. Mouton was the associate head of the Middle School and led the Gifted and Talented Enrichment Program. She was both an advocate and a mentor to me through my time in middle school.”</p>
<p><strong>Anirudh Srinivasan – The Village School </strong><br />
Anirudh Srinivasan is heading to Harvard University. He says: “I had Mrs. <strong>Denise Keenaghan</strong> in 10th grade for English 2 honors and 12th grade for IB Literature Standard Level 2. She changed my perspective on learning because before I took her class in sophomore year, I considered every subject to be individual, like nothing really related to each other. There's STEM, English, then there are foreign languages. But after taking her class, her teaching style, and teaching methods, I realized that everything is related to each other. Everything is connected to something else in some form or another, and you can apply it any way you want.”</p>
<p><strong>Kevin McKenna – Condit Elementary School, Lanier Middle School, Strake Jesuit</strong><br />
Kevin McKenna is off to the University of Notre Dame to study Finance. He says: “Mr. <strong>Brock Scheller</strong> was my junior year English teacher at Strake Jesuit. His course was challenging and forced me to push myself in an area I felt I was already strong.”</p>
<p><strong>Matthew Moseley – The Kinkaid School </strong><br />
Matthew Moseley is heading to Northwestern University to study Radio, Television, and Film. He says: “Mr. <strong>Olen Rambow</strong> changed my life because he redefined what a classroom could be. The unique lessons and welcoming environment that he created made me excited to go to school every day. He taught me what it was like to love learning.”</p>
<p><strong>Ja'Von West – Betsy Ross Elementary School, Clifton Middle School, Lamar High School </strong><br />
Ja’Von West is heading to Texas A&amp;M Kingsville, where he will study Engineering. He says: “Mr. <strong>Tyrone Chambers</strong> from Lamar High School changed my life because he always believed that I would be great in life, always pushing me to my fullest potential and the way he treated me like I was his own is incredible.”</p>
<p><strong>Andrew Mee – Herod Elementary School, Pin Oak Middle School, Lamar High School </strong><br />
Andrew Mee is heading to the University of the South in Sewanee, Tennessee, to study Biology and play soccer. He says: “I am so grateful to have been able to be a part of Mr. <strong>David Fisher</strong>'s TOK (Theory of Knowledge) and World Religions classes. Mr. Fisher has never failed to make his classes interesting, always prompting and facilitating insightful conversations into topics over these two courses. Beyond the curriculum, Mr. Fisher has always gone above and beyond, especially during this time of virtual learning, to make a personal relationship with students in his class. I always feel that I can ask him for advice, or share my achievements with him because he truly cares about me as an individual and not just as a student.”</p>
<p><strong>Alex Lavine – Beth Yeshurun Day School, The Emery/Weiner School </strong><br />
Alex Lavine is heading to Texas A&amp;M University, where he will study Business Administration. He says: “A teacher that changed my life was Mrs. <strong>Kelsey Hughes</strong>. She taught me Geometry in 10th grade at Emery. Her class was definitely not easy at all, but I learned that putting in the max effort in a class can really pay off. I ended the year with a grade I was satisfied with, and I really learned how to work hard. I showed full effort in her class and she recognized my efforts which were very satisfying.”</p>
<p><strong>Lili Alamshenas – The Fay School, The Awty International School </strong><br />
Lili Alamshenas is off to the University of North Texas to study Kinesiology. She says: “My junior and senior year English teacher, Ginger Stone at The Awty International School, was always there for me and helped me through a lot. She also stood up for me and was by my side when I needed her.”</p>
<p><strong>Jaylenn Holmes – Roberts Elementary School, Meyerland Performing and Visual Arts Middle School, Kinder High School for the Performing and Visual Arts </strong><br />
Jaylenn Holmes is heading to Texas A&amp;M University where she will study Business Administration with an emphasis in Finance. She says: “Mr. <strong>Sean Tellez</strong> is our Assistant Principal at Kinder High School for the Performing and Visual Arts. He truly fights for diversity and makes the students truly feel welcomed. I always felt that he was in my corner and I am very appreciative of all the help he gave me over the years. Whether it was a simple chat to clear my head or asking him for reference letters for college. He truly cares about his students.”</p>
<p><strong>Miles Goldstein – Kolter Elementary School, The Emery/Weiner School </strong><br />
Miles Goldstein is off to Brandeis University, where he will pursue Near Eastern and Judaic Studies. He says: “In 11th grade, <strong>Jennifer Williams</strong> was my AP English Language and Composition teacher. She helped me break through the block I had formed in writing. I wasn't able to separate the joy of the practice with the boring school activity, but she helped me break that and rediscover why I loved it so much, in turn making me a better writer, which helped me get in to college. And our school's music director, Mr. <strong>Kelly Dean</strong>, always placed a lot of trust in me. Sometimes, the best way to teach someone to be a leader in a band setting is to throw them into the fire, and that's exactly what he used to do with me. He told me I needed to fill an hour and a half, and that he'd provide the equipment. I was on my own for the rest of it. I had to get a band of my peers together, pick out songs, and teach them to the other members. What we learned to do come the day of the Shabbat, however, was to rely not on preparation, but on our underlying skills, our ability to improvise, the shared rapport and understanding of each other we had developed, not by practicing individual songs, but by playing in the same music department for many years. We weren't perfect, but we sounded good, and we sounded authentic.”</p>
<p><em>Editor’s note: See our June issue for our annual “<a href="/articles/2021/05/class-2021">Where are they headed?</a>” spotlight on graduating Buzz seniors. Also, check out – and contribute to, if you haven’t yet – our <a href="/high-school-graduates">database of college-bound seniors</a>. </em></p><div class="block block-dfp block-in-block-inserted-block block-in-block-inserted-block--system-main block-article-mobile-sidebar-3 block-dfp-article-mobile-sidebar-3--2 even block-without-title" id="block-dfp-article-mobile-sidebar-3--2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_mobile_sidebar_3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_mobile_sidebar_3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_mobile_sidebar_3");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-dfp block-in-block-inserted-block block-in-block-inserted-block--system-main block-article-mobile-sidebar-2 block-dfp-article-mobile-sidebar-2--2 even block-without-title" id="block-dfp-article-mobile-sidebar-2--2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_mobile_sidebar_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_mobile_sidebar_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_mobile_sidebar_2");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-dfp block-in-block-inserted-block block-in-block-inserted-block--system-main block-article-mobile-sidebar-1 block-dfp-article-mobile-sidebar-1--2 even block-without-title" id="block-dfp-article-mobile-sidebar-1--2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_mobile_sidebar_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_mobile_sidebar_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_mobile_sidebar_1");
    });
  </script>
</div>
</div>    </div>
  </div>
</div>
</div></div></div><div class="field field-name-field-people field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">People in this article:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/people/minla-phillips">Minla Phillips</a>, <a href="/people/sara-gutierrez">Sara Gutierrez</a>, <a href="/people/christian-white">Christian White</a>, <a href="/people/blythe-barreto">Blythe Barreto</a>, <a href="/people/megan-gutierrez">Megan Gutierrez</a>, <a href="/people/michelle-thomas">Michelle Thomas</a>, <a href="/people/michael-ware">Michael Ware</a>, <a href="/people/veronica-dillard">Veronica Dillard</a>, <a href="/people/meridian-monthy">Meridian Monthy</a>, <a href="/people/maureen-pflugfelder">Maureen Pflugfelder</a>, <a href="/people/stephanie-davis">Stephanie Davis</a>, <a href="/people/davis-lombardi">Davis Lombardi</a>, <a href="/people/maya-alatin">Maya Alatin</a>, <a href="/people/jacob-guidry">Jacob Guidry</a>, <a href="/people/james-vaquero">James Vaquero</a>, <a href="/people/donovan-fikac">Donovan Fikac</a>, <a href="/people/nancy-gallegos">Nancy Gallegos</a>, <a href="/people/paul-jurick">Paul Jurick</a>, <a href="/people/mia-kalinsky">Mia Kalinsky</a>, <a href="/people/tanya-meinecke-smith">Tanya Meinecke-Smith</a>, <a href="/people/theophane-polydoros">Theophane Polydoros</a>, <a href="/people/elisa-infante">Elisa Infante</a>, <a href="/people/mason-mchugh">Mason McHugh</a>, <a href="/people/lukas-rieke">Lukas Rieke</a>, <a href="/people/arnulfo-macias">Arnulfo Macias</a>, <a href="/people/paige-hoffer">Paige Hoffer</a>, <a href="/people/greg-switzer">Greg Switzer</a>, <a href="/people/grace-massey">Grace Massey</a>, <a href="/people/andy-ayala">Andy Ayala</a>, <a href="/people/lily-flexon">Lily Flexon</a>, <a href="/people/ellie-consolvo">Ellie Consolvo</a>, <a href="/people/john-latchett">John Latchett</a>, <a href="/people/anastacia-yefimenko">Anastacia Yefimenko</a>, <a href="/people/michael-walker">Michael Walker</a>, <a href="/people/ashley-nguyen">Ashley Nguyen</a>, <a href="/people/maxwell-ross">Maxwell Ross</a>, <a href="/people/thalia-pullin">Thalia Pullin</a>, <a href="/people/loren-gardner">Loren Gardner</a>, <a href="/people/adelle-von-grabow">Adelle von Grabow</a>, <a href="/people/emily-burnett">Emily Burnett</a>, <a href="/people/kristiane-stapleton">Kristiane Stapleton</a>, <a href="/people/margaret-hudson">Margaret Hudson</a>, <a href="/people/toni-mouton">Toni Mouton</a>, <a href="/people/anirudh-srinivasan">Anirudh Srinivasan</a>, <a href="/people/denise-keenaghan">Denise Keenaghan</a>, <a href="/people/kevin-mckenna">Kevin Mckenna</a>, <a href="/people/olen-rambow">Olen Rambow</a>, <a href="/people/tyrone-chambers">Tyrone Chambers</a>, <a href="/people/andrew-mee">Andrew Mee</a>, <a href="/people/david-fisher">David Fisher</a>, <a href="/people/alex-lavine">Alex Lavine</a>, <a href="/people/kelsey-hughes">Kelsey Hughes</a>, <a href="/people/lili-alamshenas">Lili Alamshenas</a>, <a href="/people/ginger-stone">Ginger Stone</a>, <a href="/people/jaylenn-holmes">Jaylenn Holmes</a>, <a href="/people/sean-tellez">Sean Tellez</a>, <a href="/people/miles-goldstein">Miles Goldstein</a>, <a href="/people/jennifer-williams">Jennifer Williams</a>, <a href="/people/kelly-dean">Kelly Dean</a></div></div></div><div class="field field-name-field-school-tag field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Schools in this article:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/schools/awty-international-school">The Awty International School</a>, <a href="/schools/bellaire-high-school">Bellaire High School</a>, <a href="/schools/beth-yeshurun-day-school">Beth Yeshurun Day School</a>, <a href="/schools/condit-elementary-school">Condit Elementary School</a>, <a href="/schools/emeryweiner-school">The Emery/Weiner School</a>, <a href="/schools/fay-school">The Fay School</a>, <a href="/schools/first-baptist-academy">First Baptist Academy</a>, <a href="/schools/herod-elementary-school">Herod Elementary School</a>, <a href="/schools/houston-christian-high-school">Houston Christian High School</a>, <a href="/schools/kolter-elementary-school">Kolter Elementary School</a>, <a href="/schools/lamar-high-school">Lamar High School</a>, <a href="/schools/lanier-middle-school">Lanier Middle School</a>, <a href="/schools/lovett-elementary-school">Lovett Elementary School</a>, <a href="/schools/lutheran-high-north">Lutheran High North</a>, <a href="/schools/memorial-drive-elementary-school">Memorial Drive Elementary School</a>, <a href="/schools/memorial-high-school">Memorial High School</a>, <a href="/schools/meyerland-performing-and-visual-arts-middle-school">Meyerland Performing and Visual Arts Middle School</a>, <a href="/schools/pin-oak-middle-school">Pin Oak Middle School</a>, <a href="/schools/shlenker-school">The Shlenker School</a>, <a href="/schools/spring-branch-middle-school">Spring Branch Middle School</a>, <a href="/schools/st-johns-school">St. John&#039;s School</a>, <a href="/schools/st-michael-catholic-school">St. Michael Catholic School</a>, <a href="/schools/strake-jesuit">Strake Jesuit</a>, <a href="/schools/village-school">The Village School</a>, <a href="/schools/west-university-elementary-school">West University Elementary School</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/high-school-seniors">High school seniors</a>, <a href="/tags/high-schools">High Schools</a>, <a href="/tags/high-school-students">High School Students</a>, <a href="/tags/teachers">Teachers</a>, <a href="/tags/inspirational-teachers">Inspirational teachers</a>, <a href="/tags/inspirational">Inspirational</a>, <a href="/tags/memories">Memories</a>, <a href="/tags/high-school-graduates">High School graduates</a>, <a href="/tags/elementary-schools">Elementary Schools</a>, <a href="/tags/middle-schools">Middle schools</a>, <a href="/tags/elementary-school-teachers">Elementary school teachers</a>, <a href="/tags/middle-school-teachers">Middle school teachers</a>, <a href="/tags/high-school-teachers">High school teachers</a></div></div></div></div>

    </div>
  </div>
</div><section class="block block-mailchimp-signup block-want-more-buzz-like-this block-mailchimp-signup-want-more-buzz-like-this even" id="block-mailchimp-signup-want-more-buzz-like-this">
  <div class="block-inner clearfix">
              <h2 class="block-title">Want more buzz like this? Sign up for our Morning Buzz emails.</h2>
            
    <div class="content clearfix">
      <form class="mailchimp-signup-subscribe-form" action="/articles/2021/05/class-2021-teachers-who-made-difference" method="post" id="mailchimp-signup-subscribe-block-want-more-buzz-like-this-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-9020cec8d8-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
</div><input type="hidden" name="form_build_id" value="form-ro0d8vZNzMjzazEjtFV8uUp-c_4WeX9Ci3jmXMdKztk" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_want_more_buzz_like_this_form" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Sign Up" class="form-submit" /></div></div></form>    </div>
  </div>
</section><div class="block block-block block-37 block-block-37 odd block-without-title" id="block-block-37">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>To leave a comment, please log in or create an account with The Buzz Magazines, Disqus, Facebook, Twitter or Google+. Or you may post as a guest.</p>
    </div>
  </div>
</div><div class="block block-disqus block-disqus-comments block-disqus-disqus-comments even block-without-title" id="block-disqus-disqus-comments">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="disqus_thread"><noscript><p><a href="http://thebuzzmagazines.disqus.com/?url=https%3A%2F%2Fthebuzzmagazines.com%2Farticles%2F2021%2F05%2Fclass-2021-teachers-who-made-difference">View the discussion thread.</a></p></noscript></div>    </div>
  </div>
</div><div class="block block-addthis block-addthis-block block-addthis-addthis-block odd block-without-title" id="block-addthis-addthis-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a class="addthis_button "><img src="https://s7.addthis.com/static/btn/sm-share-en.gif" alt="Share page with AddThis" />
</a>
    </div>
  </div>
</div>      </div>
</div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <div class="block block-dfp block-article-sidebar-1 block-dfp-article-sidebar-1 odd block-without-title" id="block-dfp-article-sidebar-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_sidebar_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_sidebar_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_sidebar_1");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-dfp block-article-sidebar-2 block-dfp-article-sidebar-2 even block-without-title" id="block-dfp-article-sidebar-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_sidebar_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_sidebar_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_sidebar_2");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-dfp block-article-sidebar-3 block-dfp-article-sidebar-3 odd block-without-title" id="block-dfp-article-sidebar-3">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-article_sidebar_3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-article_sidebar_3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_sidebar_3");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-views block-buzz-promo-blocks-block-1 block-views-buzz-promo-blocks-block-1 even block-without-title" id="block-views-buzz-promo-blocks-block-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-buzz-promo-blocks view-id-buzz_promo_blocks view-display-id-block_1 view-dom-id-d4d31941fe6238c4ac5874c20911ea44">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-sidebar-promo-image">        <div class="field-content"><a href="/summer-camp-directory"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/buzz-promotions/sidebar-promo-images/camp_guide_promo_feb18.jpg" width="300" height="175" alt="Buzz Summer Camp Directory" title="Buzz Summer Camp Directory" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-calendar-block-2 block-views-calendar-block-2 odd" id="block-views-calendar-block-2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Events</h2>
            
    <div class="content clearfix">
      <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-464e1e733d1aa32ca4dd01fbcd11d88a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <h4 class="field-content"><a href="/calendar-events/hiit-class-with-fitmix-communities">HIIT class with FitMix Communities</a></h4>  </div>  
  <div class="views-field views-field-field-event-date">    <span class="views-label views-label-field-event-date">Time: </span>    <div class="field-content"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2021-05-05T18:30:00-05:00">6:30 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2021-05-05T19:30:00-05:00">7:30 pm</span></span></span></div>  </div>  
  <div class="views-field views-field-field-repeating-event-date">    <span class="views-label views-label-field-repeating-event-date">Time: </span>    <div class="field-content"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2021-05-26T18:30:00-05:00">6:30 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2021-05-26T19:30:00-05:00">7:30 pm</span></span></span></div>  </div>  
  <div class="views-field views-field-field-venue">    <span class="views-label views-label-field-venue">Location: </span>    <div class="field-content">Discovery Green</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <h4 class="field-content"><a href="/calendar-events/color-field">Color Field</a></h4>  </div>  
  <div class="views-field views-field-field-event-date">    <span class="views-label views-label-field-event-date">Time: </span>    <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-10-01T00:00:00-05:00">(All day)</span></div>  </div>  
  <div class="views-field views-field-field-venue">    <span class="views-label views-label-field-venue">Location: </span>    <div class="field-content">UH Arts District</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <h4 class="field-content"><a href="/calendar-events/emo-night-bpg">EMO night at BPG</a></h4>  </div>  
  <div class="views-field views-field-field-repeating-event-date">    <span class="views-label views-label-field-repeating-event-date">Time: </span>    <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-26T21:30:00-05:00">9:30 pm</span></div>  </div>  
  <div class="views-field views-field-field-venue">    <span class="views-label views-label-field-venue">Location: </span>    <div class="field-content">The Venue at Back Porch Grill</div>  </div>  </div>
    </div>
  
  
  
      
<div class="more-link">
  <a href="/calendar/day/2021-05-26">
    More events  </a>
</div>
  
  
  
</div>    </div>
  </div>
</section><div class="block block-views block-55447acda272b597683c66ead39f5515 block-views-55447acda272b597683c66ead39f5515 even block-without-title" id="block-views-55447acda272b597683c66ead39f5515">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-school-article-twitter-block view-id-school_article_twitter_block view-display-id-block view-dom-id-3de49d2fc772a717084318454891d88f">
        
  
  
      <div class="view-empty">
      <h2 class="block-title">Neighborhood Tweets</h2>
<p><a class="twitter-timeline" data-width="300" data-height="1800" data-chrome="noheader" href="https://twitter.com/buzzmagazines/lists/neighborhood-tweets?ref_src=twsrc%5Etfw">[name] Tweets</a> </p>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-views block-buzz-promo-blocks-block-2 block-views-buzz-promo-blocks-block-2 odd block-without-title" id="block-views-buzz-promo-blocks-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-buzz-promo-blocks view-id-buzz_promo_blocks view-display-id-block_2 view-dom-id-e5cd810e2acb946d9150dd216c75df7b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-sidebar-promo-image">        <div class="field-content"><a href="/morning-buzz"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/buzz-promotions/sidebar-promo-images/morning%20buzz%20side%20promo.jpg" width="300" height="175" alt="Morning Buzz" title="Morning Buzz" /></a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-sidebar-promo-image">        <div class="field-content"><a href="https://www.facebook.com/media/set/?vanity=thebuzzmagazines&amp;set=a.4518308498183714"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/buzz-promotions/sidebar-promo-images/2021%20promo%20ad%20sidebar.jpg" width="300" height="175" alt="Readers&#039; Choice Award" title="Readers&#039; Choice Award" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-buzz-promo-blocks-block-3 block-views-buzz-promo-blocks-block-3 even" id="block-views-buzz-promo-blocks-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">Buzz Guides and Directories</h2>
            
    <div class="content clearfix">
      <div class="view view-buzz-promo-blocks view-id-buzz_promo_blocks view-display-id-block_3 view-dom-id-b34035235dd2eb6ca8b7baccf5462c6e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-guide-promo-image">        <div class="field-content"><a href="/summer-camp-directory"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/buzz-promotions/guide-promo-images/camp_guide_promo_apr17.jpg" width="300" height="100" alt="Buzz Summer Camp Directory" title="Buzz Summer Camp Directory" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/summer-camp-directory">Buzz Summer Camp Directory</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-guide-promo-image">        <div class="field-content"><a href="/private-school-directory"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/buzz-promotions/guide-promo-images/private_school_guide_promo_aug20.jpg" width="300" height="100" alt="Private School Directory" title="Private School Directory" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/private-school-directory">Private School Directory</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-guide-promo-image">        <div class="field-content"><a href="/high-school-graduates"><img typeof="foaf:Image" src="https://thebuzzmagazines.com/sites/default/files/buzz-promotions/guide-promo-images/hs_dir_guide_promo_apr17_0.jpg" width="300" height="100" alt="Where are they headed?" title="Where are they headed?" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/high-school-graduates">Where Are They Headed?</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><section class="block block-block block-1 block-block-1 odd" id="block-block-1">
  <div class="block-inner clearfix">
              <h2 class="block-title">Follow The Buzz</h2>
            
    <div class="content clearfix">
      <div class="social-media-icons"><a href="https://www.facebook.com/thebuzzmagazines" target="blank"><img alt="Facebook" src="/sites/default/files/buzz_facebook_icon.png" /></a><a href="https://www.twitter.com/buzzmagazines" target="blank"><img alt="Twitter" src="/sites/default/files/buzz_twitter_icon.png" /></a><a href="https://www.youtube.com/user/TheBuzzMagazines" target="blank"><img alt="YouTube" src="/sites/default/files/buzz_youtube_icon.png" /></a><a href="https://www.linkedin.com/company/the-buzz-magazines" target="blank"><img alt="LinkedIn" src="/sites/default/files/buzz_linkedin_icon.png" /></a><a href="https://www.pinterest.com/buzzmagazines/" target="blank"><img alt="Pinterest" src="/sites/default/files/buzz_pinterest_icon.png" /></a><a href="https://instagram.com/thebuzzmagazines/" target="blank"><img alt="Instagram" src="/sites/default/files/buzz_instagram_icon.png" /></a></div>
    </div>
  </div>
</section><div class="block block-widgets block-s-facebook-like-box block-widgets-s-facebook-like-box even block-without-title" id="block-widgets-s-facebook-like-box">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
if (!document.getElementById("fb-root")) {
  fb_root = document.createElement("div");
  fb_root.id = "fb-root";
  document.body.insertBefore(fb_root,document.body.firstChild);
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, "script", "facebook-jssdk"));
}</script><div id="widgets-element-facebook-like-box" class="widgets widgets-set widgets-set-horizontal widgets-style-horizontal"><div id="widgets-element-socialmedia_facebook-like-box" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><div class="fb-like-box" data-href="http://www.facebook.com/thebuzzmagazines" data-width="300" data-height="300" data-colorscheme="light" data-border-color="#D6D6D6" data-show-faces="false" data-stream="true" data-header="true"></div></div><div class="widgets-clear"></div></div>    </div>
  </div>
</div><section class="block block-mailchimp-signup block-newsletter-sign-up block-mailchimp-signup-newsletter-sign-up odd" id="block-mailchimp-signup-newsletter-sign-up">
  <div class="block-inner clearfix">
              <h2 class="block-title">Get Your Morning Buzz</h2>
            
    <div class="content clearfix">
      <form class="mailchimp-signup-subscribe-form" action="/articles/2021/05/class-2021-teachers-who-made-difference" method="post" id="mailchimp-signup-subscribe-block-newsletter-sign-up-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Every weekday morning, enjoy your coffee and the buzz in your inbox. Our e-newsletter, Morning Buzz, includes buzzworthy stories about neighbors every day, Monday-Friday. 
<em>We will not share or sell your email address.</em></div><div id="mailchimp-newsletter-9020cec8d8-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email--2">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email--2" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
</div><input type="hidden" name="form_build_id" value="form-Q5kbM1MsChUwCYZqurSAoKh5u3U73wogZPc7xHfcvl8" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_newsletter_sign_up_form" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Sign Up" class="form-submit" /></div></div></form>    </div>
  </div>
</section>  </div>
</aside>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-12 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <section class="block block-superfish block-6 block-superfish-6 odd" id="block-superfish-6">
  <div class="block-inner clearfix">
              <h2 class="block-title">Categories</h2>
            
    <div class="content clearfix">
      <ul id="superfish-6" class="menu sf-menu sf-menu-footer-content sf-vertical sf-style-white sf-total-items-18 sf-parent-items-0 sf-single-items-18"><li id="menu-3883-6" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/columns/buzzworthy" class="sf-depth-1">Buzzworthy</a></li><li id="menu-4437-6" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/columns/back-porch-table" class="subcolumn sf-depth-1">Back Porch Table</a></li><li id="menu-4355-6" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/columns/book-buzz" class="subcolumn sf-depth-1">Book Buzz</a></li><li id="menu-4323-6" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/columns/event-roundup" class="subcolumn sf-depth-1">Event Roundup</a></li><li id="menu-4353-6" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/columns/houston-happenings-with-haley" class="subcolumn sf-depth-1">Houston Happenings with Haley</a></li><li id="menu-4601-6" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/columns/name-that-tune" class="subcolumn sf-depth-1">Name That Tune</a></li><li id="menu-4597-6" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/columns/page-turners" class="subcolumn sf-depth-1">Page Turners</a></li><li id="menu-4324-6" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/columns/sunday-mornings-with-rania" class="subcolumn sf-depth-1">Sunday Mornings with Rania</a></li><li id="menu-2921-6" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/calendar/day" class="sf-depth-1">Events</a></li><li id="menu-2926-6" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/categories/food-dining" class="sf-depth-1">Food &amp; Dining</a></li><li id="menu-3353-6" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/categories/health-fitness" class="sf-depth-1">Health &amp; Fitness</a></li><li id="menu-2923-6" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/categories/kids" class="sf-depth-1">Kids</a></li><li id="menu-2922-6" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="/categories/neighbors" class="sf-depth-1">Neighbors</a></li><li id="menu-3885-6" class="middle even sf-item-14 sf-depth-1 sf-no-children"><a href="/categories/pets" class="sf-depth-1">Pets</a></li><li id="menu-2928-6" class="middle odd sf-item-15 sf-depth-1 sf-no-children"><a href="/recipes" class="sf-depth-1">Recipes</a></li><li id="menu-3884-6" class="middle even sf-item-16 sf-depth-1 sf-no-children"><a href="/columns/school-buzz" class="sf-depth-1">School Buzz</a></li><li id="menu-2924-6" class="middle odd sf-item-17 sf-depth-1 sf-no-children"><a href="/categories/sports" class="sf-depth-1">Sports</a></li><li id="menu-2925-6" class="last even sf-item-18 sf-depth-1 sf-no-children"><a href="/categories/travel" class="sf-depth-1">Travel</a></li></ul>    </div>
  </div>
</section><section class="block block-superfish block-7 block-superfish-7 even" id="block-superfish-7">
  <div class="block-inner clearfix">
              <h2 class="block-title">Columns</h2>
            
    <div class="content clearfix">
      <ul id="superfish-7" class="menu sf-menu sf-menu-footer-blogs sf-vertical sf-style-white sf-total-items-16 sf-parent-items-0 sf-single-items-16"><li id="menu-3886-7" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/columns/back-porch" class="sf-depth-1">Back Porch</a></li><li id="menu-3887-7" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/columns/buzz-about-town" class="sf-depth-1">Buzz About Town</a></li><li id="menu-3888-7" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/columns/buzz-baby" class="sf-depth-1">Buzz Baby</a></li><li id="menu-3889-7" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/columns/buzz-kidz" class="sf-depth-1">Buzz Kidz</a></li><li id="menu-4600-7" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/columns/buzz-reads" class="sf-depth-1">Buzz Reads</a></li><li id="menu-4316-7" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/columns/chefs-corner" class="sf-depth-1">Chef&#039;s Corner</a></li><li id="menu-3890-7" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/columns/cooking-buzz" class="sf-depth-1">Cooking Buzz</a></li><li id="menu-3891-7" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/columns/editors-note" class="sf-depth-1">Editor&#039;s Note</a></li><li id="menu-3892-7" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/columns/features" class="sf-depth-1">Features</a></li><li id="menu-3893-7" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/columns/mailbag" class="sf-depth-1">Mailbag</a></li><li id="menu-3894-7" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/columns/neighborhood-tails" class="sf-depth-1">Neighborhood Tails</a></li><li id="menu-3895-7" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/columns/publishers-note" class="sf-depth-1">Publisher&#039;s Note</a></li><li id="menu-3896-7" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="/columns/rumor-has-it" class="sf-depth-1">Rumor Has It</a></li><li id="menu-3897-7" class="middle even sf-item-14 sf-depth-1 sf-no-children"><a href="/columns/sportzbuzz" class="sf-depth-1">SportzBuzz</a></li><li id="menu-3898-7" class="middle odd sf-item-15 sf-depth-1 sf-no-children"><a href="/columns/sportzbuzz-jr" class="sf-depth-1">SportzBuzz Jr.</a></li><li id="menu-3900-7" class="last even sf-item-16 sf-depth-1 sf-no-children"><a href="/columns/travel-buzz" class="sf-depth-1">Travel Buzz</a></li></ul>    </div>
  </div>
</section><section class="block block-superfish block-8 block-superfish-8 odd" id="block-superfish-8">
  <div class="block-inner clearfix">
              <h2 class="block-title">Resources</h2>
            
    <div class="content clearfix">
      <ul id="superfish-8" class="menu sf-menu sf-menu-footer-resources sf-vertical sf-style-white sf-total-items-5 sf-parent-items-0 sf-single-items-5"><li id="menu-3952-8" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/people-finder" class="sf-depth-1">People Finder</a></li><li id="menu-2335-8" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/private-school-directory" class="sf-depth-1">Private School Directory</a></li><li id="menu-4413-8" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/summer-camp-directory" class="sf-depth-1">Summer Camp Directory</a></li><li id="menu-4412-8" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/high-school-graduates" class="sf-depth-1">Where Are They Headed?</a></li><li id="menu-2802-8" class="last odd sf-item-5 sf-depth-1 sf-no-children"><a href="https://issuu.com/thebuzzmagazines/stacks" target="_blank" class="sf-depth-1">The Magazine</a></li></ul>    </div>
  </div>
</section><section class="block block-superfish block-4 block-superfish-4 even" id="block-superfish-4">
  <div class="block-inner clearfix">
              <h2 class="block-title">More Info</h2>
            
    <div class="content clearfix">
      <ul id="superfish-4" class="menu sf-menu sf-menu-footer sf-vertical sf-style-white sf-total-items-10 sf-parent-items-0 sf-single-items-10"><li id="menu-2247-4" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/about-us" class="sf-depth-1">About us</a></li><li id="menu-2234-4" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/advertising/advertise-buzz-magazines" class="sf-depth-1">Advertise</a></li><li id="menu-3849-4" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/the-buzz-team" class="sf-depth-1">The Buzz Team</a></li><li id="menu-2960-4" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/our-writers" class="sf-depth-1">Our Writers</a></li><li id="menu-2235-4" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/employment-opportunities" class="sf-depth-1">Employment</a></li><li id="menu-2244-4" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/forms/submit-your-story-idea" class="sf-depth-1">Submit a Story</a></li><li id="menu-2245-4" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/forms/contact-us" class="sf-depth-1">Contact us</a></li><li id="menu-4438-4" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/mission-vision-core-values" class="sf-depth-1">Mission, Vision &amp; Core Values</a></li><li id="menu-2805-4" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/terms-conditions" class="sf-depth-1">Terms &amp; Conditions</a></li><li id="menu-2806-4" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="/privacy-policy" class="sf-depth-1">Privacy Policy</a></li></ul>    </div>
  </div>
</section><section class="block block-block block-9 block-block-9 odd" id="block-block-9">
  <div class="block-inner clearfix">
              <h2 class="block-title">Follow The Buzz</h2>
            
    <div class="content clearfix">
      <ul class="social-media-footer-icons">
<li><a href="https://www.facebook.com/thebuzzmagazines" target="blank"><img alt="Facebook" src="/sites/default/files/buzz_facebook_icon.png" />Facebook</a></li>
<li><a href="https://www.twitter.com/buzzmagazines" target="blank"><img alt="Twitter" src="/sites/default/files/buzz_twitter_icon.png" />Twitter</a></li>
<li><a href="https://www.youtube.com/user/TheBuzzMagazines" target="blank"><img alt="YouTube" src="/sites/default/files/buzz_youtube_icon.png" />YouTube</a></li>
<li><a href="https://www.linkedin.com/company/the-buzz-magazines" target="blank"><img alt="LinkedIn" src="/sites/default/files/buzz_linkedin_icon.png" />LinkedIn</a></li>
<li><a href="https://www.pinterest.com/buzzmagazines/" target="blank"><img alt="Pinterest" src="/sites/default/files/buzz_pinterest_icon.png" />Pinterest</a></li>
<li><a href="https://instagram.com/thebuzzmagazines/" target="blank"><img alt="Instagram" src="/sites/default/files/buzz_instagram_icon.png" />Instagram</a></li>
<li><a href="/morning-buzz"><img alt="Morning Buzz" src="/sites/default/files/buzz_newsletter_icon.png" />​Morning Buzz</a></li>
</ul>
    </div>
  </div>
</section><div class="block block-superfish block-9 block-superfish-9 even block-without-title" id="block-superfish-9">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul id="superfish-9" class="menu sf-menu sf-menu-footer-mobile sf-horizontal sf-style-white sf-total-items-15 sf-parent-items-0 sf-single-items-15"><li id="menu-4415-9" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/people-finder" class="sf-depth-1">People Finder</a></li><li id="menu-4417-9" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/private-school-directory" class="sf-depth-1">Private School Directory</a></li><li id="menu-4419-9" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/summer-camp-directory" class="sf-depth-1">Summer Camp Directory</a></li><li id="menu-4418-9" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/high-school-graduates" class="sf-depth-1">Where Are They Headed?</a></li><li id="menu-2979-9" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="https://issuu.com/thebuzzmagazines/stacks" target="_blank" class="sf-depth-1">The Magazine</a></li><li id="menu-2967-9" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/about-us" class="sf-depth-1">About us</a></li><li id="menu-2968-9" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/advertising/advertise-buzz-magazines" class="sf-depth-1">Advertise</a></li><li id="menu-3850-9" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/the-buzz-team" class="sf-depth-1">The Buzz Team</a></li><li id="menu-2972-9" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/our-writers" class="sf-depth-1">Our Writers</a></li><li id="menu-2973-9" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/employment-opportunities" class="sf-depth-1">Employment</a></li><li id="menu-2974-9" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/forms/submit-your-story-idea" class="sf-depth-1">Submit a Story</a></li><li id="menu-2976-9" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/forms/contact-us" class="sf-depth-1">Contact us</a></li><li id="menu-4439-9" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="/mission-vision-core-values" class="sf-depth-1">Mission, Vision &amp; Core Values</a></li><li id="menu-2977-9" class="middle even sf-item-14 sf-depth-1 sf-no-children"><a href="/terms-conditions" class="sf-depth-1">Terms &amp; Conditions</a></li><li id="menu-2978-9" class="last odd sf-item-15 sf-depth-1 sf-no-children"><a href="/privacy-policy" class="sf-depth-1">Privacy Policy</a></li></ul>    </div>
  </div>
</div><div class="block block-block block-7 block-block-7 odd block-without-title" id="block-block-7">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>5001 Bissonnet, Suite 100 | Bellaire, TX 77401 | Phone: 713.668.4157 | Fax: 713.665.2940</p>
<p>© 2021 - The Buzz Magazines</p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <script type="text/javascript" src="https://thebuzzmagazines.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b311459cfc","applicationID":"20343253","transactionName":"ZVZXZxAHVkRVWkQPDFwcdFAWD1dZG11DOQZKR0dSETlWWFBcbxYCVVZqRQsDTw==","queueTime":0,"applicationTime":1735,"atts":"SRFUEVgdRUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>